Subject Frame, drops out in Active Track

Am a new Drone Owner and Part 107 Pilot.

First off, I don’t know how to get the drone into Active Track. Master Shots shows up when I enter video Mode, but nothing about Active track , Spot Light, or Point of Interest. So advice on how to get the controller into these modes would be appreciated.

Secondly, I somehow got it into POI mode. But after I framed the subject and started moving the subject box stopped moving with the subject and stopped in one spot. Any advice would be appreciated.

Personally, not sure why you even bother with a 107. You seem to be a complete “rookie” pilot. Nothing wrong with that, but please learn your aircraft and the flight software. Don’t take that as being critical of your post. It takes time to get things figured out. Good Luck…

Your a. Interesting man…

Your correct, I am a rookie drone pilot… But I do have 700 hours as a private pilot… Are you an insecure person that is abusive to other folks on line… It would be really interesting to get acquainted with you in person… Stay Well My Friend…

To answer that question no, but fair enough. Now back to your original question(s).
First, I would go through the flight log that exhibits this behavior, just to take a look for anything out of the ordinary. If there is nothing there that would seem to be out of place, the second option would be to try another flight device. If your device is not up to specifications required ( Such as Processor speed and RAM) it can cause tracking loss in any mode due to lag. Just a couple of things to look at.