DJI Drone Help Forum

Phantom 4 camera yawing instead of tilting

#1

Phantom 4 models have a hidden setting that allows the tilt wheel on the remote controller to toggle between tilting the camera (the default setting) and yawing the camera (moving from side to side). I’m not entirely sure how some people get this setting to accidentally toggle to yaw, but it cannot be toggled back to tilt using DJI GO.

To resolve this issue, you can do one of the following:

1) Reset the remote controller by following these steps:

  • Power on the remote controller
  • Press and hold down the C1, C2, and camera shutter buttons
  • Power off the remote controller (while holding those buttons)
  • Release the buttons
  • Power on the remote controller

2) Litchi has a setting for the C1/C2 buttons that will toggle this setting between tilt/yaw. Install Litchi and configure that setting in the following section of Litchi:

For Apple devices:


For Android devices:

1 Like

#2

Sounds like the press, hold, and drag left and right on the screen (as well as up and down) on the Mavic 2, to yaw the camera without yawing the aircraft. It also has no way to smoothly reset the camera straight forward afterwards, by dragging it back to a visible centerpoint on screen, without tilting the camera straight down and then back up. Two clever features that have not been fully implemented in GO 4 to make them really useful. At least Litchi gives you proper control over one of them. Thanks for the tip!

0 Likes

#3

I tried this Litchi setting on my Mavic 2 and found the camera still tilted even when I tried toggling it to yaw.

0 Likes

#4

I’m not surprised. On the P4, it actually uses the wheel, which means it can be programmed to the wheel. On the M2, it requires touching the screen and dragging, which means the SDK likely doesn’t yet have a way to program it to the wheel, which would be a great feature. DJI, are you listening?

0 Likes