DJI Drone Help Forum

Flying with Nvidia Shield

Does anybody on here fly a Phantom 3 Advanced using a Nvidia Shield K1 tablet please?

I cannot get mine to “Follow Me”!!

Follow Me won’t work when the app GPS signal is too low. People run into this issue more often when not using a mobile device with cellular service.

Thanks Mike. I thought I had pretty good satellite coverage the last time…

I have now bought into Litchi which I understand is the better program? It’s not that I particularly want to use the Follow Me option, just that I like things to work😁

Did you check the TXT flight log to see the app GPS values recorded by DJI GO? That’s what really matters.

I’ll check it again but I’m pretty sure there was good GPS. I’ll run it again tomorrow and post the link…

1 Like

Ha! Trying to find the right file the Reader has locked me out again for 48 hours😩

I have loaded it a few days ago, is there any way I can see it again on the site, does it keep history?

Here is the file Mike…

Tried out Litchi for the first time, flawless flying both Orbit (with a bit more practice) and Follow!! :rofl::rofl:

Check out the “APP_GPS.accuracy” column in the Verbose CSV. It’s on/y a 3 for much of that flight.

Thanks for that Mike. At least now I have Litchi (which worked be a`utifully this afternoon) as and when I want to use any of the advanced features!

Cheers - keep safe.