Bug with KML


I visualized a flight I made in the Alps high altitude 2600m

When I view it in KML on Google Earth, the elevation looks bad.

The flight height from the starting point was 0 to 500m

On Google Earth it feels like you’re more than 2600m above the ground.

On the other hand, is it possible to remove the red warnings?

Thank you

Can you post the TXT here? Or send it to [email protected] if you don’t want to post it.

You can remove the placemarks by setting this setting to “No”. You’ll have to reprocess that flight log in order to recreate the KML after changing that setting.

1 Like

I emailed you the file. Txt

I’ve done some other experiments.

Even at low altitudes there is a significant altitude lag between reality and what is displayed in Google Earth

Thanks for removing the points of interest

Here’s what I see in Google Earth when viewing the KML generated by Flight Reader 1.5.37. Which version of Flight Reader are you using?


I’m using 1.5.37

Is there a particular parameter that could explain this on Google Earth or on your software?

I just tested importing an old kmz.

It doesn’t cause a problem on another computer.

There is an altitude problem on my new computer…

The problem seems to be with Google Earth on my new computer…


Try enabling the “Terrain” layer at the bottom left here:

The problem is resolved

the culprit was Google Earth!

uninstalling and installing Google Earth didn’t do anything…

I’ve deleted a lot of files with no success…

It was by activating Google Earth’s repair tools that everything went back to normal.

Everything works perfectly fine thank you for your replies